Перейти к содержимому

  • Войти / Регистрация

Фото

Requiem: Вопросы и обсуждение #2


Важно! DJ_Kovrik , 14 Сентябрь 2014 - 15:57

Текущая версия: 2.0.2
скачать
 
Основные ссылки:
Путеводитель и FAQ
Руководство по установке
Обсуждение SkyProc и патчей совместимости
Список исправлений версии 1.9
Таблица эффективности алхимических ингредиентов
 
Ссылки на другие темы по Requiem:
Requiem: Модификации
Requiem: SkyProc и патчи совместимости
 
Полезное:
Анализ механики вампиризма
Благословения святынь
Порядок сортировки модов от Heymexa
Русский Discord-сервер
 
Предыдущие темы по моду: #1
Предыдущая версия мода доступна здесь
 
Если после установки мода у вас слетели шрифты или вы не можете взаимодействовать с персонажами или предметами - читайте инструкции в шапке соседней темы.
 
Чтобы не было проблем с недоступными NPC и слетевшими шрифтами перед генерацией патча:

  • убедитесь, что в папке Data/strings присутствуют русские strings-файлы.
  • в опциях патчера для шрифтов обязательно укажите вариант "leave files unchanged" (если шрифты уже поломались - вам сюда)
Сам Reqtificator запускайте с параметром командной строки -LANGUAGE RUSSIAN (скриншот (МО) или через ярлык (без МО))
 
___ ПЕРЕЙТИ К ОТВЕТУ


  • Чтобы отвечать, сперва войдите на форум
17313 ответов в теме

#17251 Ditri

Опубликовано 09 Февраль 2019 - 21:57  

Ditri

    Новичок

  • Участник
  • Фишка
  • 2
  • Сообщений: 23

Спасибо, lezirius, частично снял моё беспокойство. Частично - потому что некоторые моды всё-таки имеют проблемы, я не уверен, дело в переводе или чём-то еще. Вот например Easy WheelMenu у меня выглядит так:

fgiv.png (ссылка если картинка не отображается)

и не видит модов, которые должен отображать в своём списке.

 

Сердце Ангела

спасибо за тут штуку с песнями бардов. Раз заставить их исполнять аудиофайлы пользователя оказалось так просто, то меня в будущем ждёт знатное веселье.
 
И, раз уж заговорили на музыкальную тему, возможно кому-то пригодится то, что я наковырял. Актуально для имеющих Convenient Horses. Так же, как и с бардами, вместо свиста можно иметь любые аудиофайлы. У меня в качестве свиста теперь стоят фразы из этого ролика.
 
How to: звуки должны иметь расширение .wav, как сконвертировать, думаю, найдёте. Закидывать в data\sound\fx\ch (бса лошадок распаковывать не нужно, loose (хз как перевести) файлы игры имеют приоритет выше, чем bsa.
Названия файлов должны быть такие:
Spoiler
(необязательно иметь все файлы, в этом случае для отсутствующих будет проигрываться оригинальный свист из архива лошадок)
И да, учитывайте, что всё время "свиста" ГГ стоит в анимации и не может двигаться.

Изменено: Ditri, 09 Февраль 2019 - 21:58

  • 0

#17252 lezirius

Опубликовано 10 Февраль 2019 - 00:12  

lezirius

    Завсегдатай

  • Завсегдатай
  • ФишкаФишкаФишкаФишка
  • 133
  • Сообщений: 506

 

Спасибо, lezirius, частично снял моё беспокойство. Частично - потому что некоторые моды всё-таки имеют проблемы, я не уверен, дело в переводе или чём-то еще. Вот например Easy WheelMenu у меня выглядит так:

fgiv.png (ссылка если картинка не отображается)

и не видит модов, которые должен отображать в своём списке.

Возьми себе за правило: если ставишь мод на английском (нет его в переводе, а очень хочется) - все патчи, затрагивающий этот мод, тоже должны быть на английском. А что касается твоего скриншота - так я понятия не имею к какому моду это относится...Не эксперементируй, короче говоря. Небольшой англоязычный патч для совместимости с интересующим модом - это максимум, если нет перевода.


Изменено: lezirius, 10 Февраль 2019 - 00:13

  • 0

#17253 Champer41

Опубликовано 10 Февраль 2019 - 11:34  

Champer41

    Новичок

  • Участник
  • Фишка
  • -1
  • Сообщений: 4

Ребят, нужна помощь. Я практически никак не могу взаимодействовать с миром. Могу подбирать предметы, но не могу лутать контейнеры и разговаривать с людьми (просто не появляется название объекта вместе с возможностью открытия его)

P.S.: Команда EnablePlayerControls не помогает.

P.S.S.: Все моды разложены по порядку.


Изменено: Champer41, 10 Февраль 2019 - 11:34

  • 0

#17254 Dimitry Andreevich

Опубликовано 10 Февраль 2019 - 12:04  

Dimitry Andreevich

    Завсегдатай

  • Завсегдатай
  • ФишкаФишкаФишкаФишка
  • 199
  • Сообщений: 1 069

 

Стринги на месте? 


  • 0

#17255 Champer41

Опубликовано 10 Февраль 2019 - 12:54  

Champer41

    Новичок

  • Участник
  • Фишка
  • -1
  • Сообщений: 4

Стринги на месте? 

Какие конкретно? Я видел что нужно посмотреть на их наличие, но не понял на какие конкретно.


  • 0

#17256 Dimitry Andreevich

Опубликовано 10 Февраль 2019 - 13:28  

Dimitry Andreevich

    Завсегдатай

  • Завсегдатай
  • ФишкаФишкаФишкаФишка
  • 199
  • Сообщений: 1 069

Какие конкретно? Я видел что нужно посмотреть на их наличие, но не понял на какие конкретно.

Папка Date->Strings. Там файлы должны быть. Об этом, вроде как, написано в шапке темы. Красным шрифтом.


  • 0

#17257 Champer41

Опубликовано 10 Февраль 2019 - 13:43  

Champer41

    Новичок

  • Участник
  • Фишка
  • -1
  • Сообщений: 4

Папка Date->Strings. Там файлы должны быть. Об этом, вроде как, написано в шапке темы. Красным шрифтом.

Я повторяю, какие конкретно? Там есть много "PEX" файлов и папка Source в которой такие-же файлы (повтор) и папки Requiem и temp.


  • -1

#17258 Ditri

Опубликовано 10 Февраль 2019 - 14:24  

Ditri

    Новичок

  • Участник
  • Фишка
  • 2
  • Сообщений: 23

Там есть много "PEX" файлов

То, про что ты пишешь, это папка Scripts. Папка со стрингами выглядит как-то так. Если у тебя её нет, ты скорее всего используешь хуёвую пиратку (откуда вы их берете?). Поставь лицензию от стим или репак от каких-нибудь механиков, legendary edition.

 

 

 


если ставишь мод на английском (нет его в переводе, а очень хочется) - все патчи, затрагивающий этот мод, тоже должны быть на английском

Есть простые способы проверить, правильно ли функционирует мод? Или узнать, важен ли язык скайрима для какого-то конкретного мода? Или от обратного: в каком случае en мод точно не будет работать с ru скайримом (например, требует английские стринги/скрипты/whatever)? Есть ли примеры точно не работающих с ru скаем en модов?


Изменено: Ditri, 10 Февраль 2019 - 14:32

  • 0

#17259 Dimitry Andreevich

Опубликовано 10 Февраль 2019 - 14:25  

Dimitry Andreevich

    Завсегдатай

  • Завсегдатай
  • ФишкаФишкаФишкаФишка
  • 199
  • Сообщений: 1 069

Я повторяю, какие конкретно? 

Вас просят проверить наличие папки Strings (не scripts/sours/requiem/mesh/textures и прочего, а strings!.)  в папке Data (Кегель прибавьте, коль плохо видите)

Там есть много "PEX" файлов 

А это тут при чем?  Формат string-файлов, вы не поверите, но "STRINGS".


  • 0

#17260 Champer41

Опубликовано 10 Февраль 2019 - 14:41  

Champer41

    Новичок

  • Участник
  • Фишка
  • -1
  • Сообщений: 4

То, про что ты пишешь, это папка Scripts. Папка со стрингами выглядит как-то так. Если у тебя её нет, ты скорее всего используешь хуёвую пиратку (откуда вы их берете?). Поставь лицензию от стим или репак от каких-нибудь механиков, legendary edition.

Пиратка вроде не настолько плохая, недавно спокойно установил SkyMP да и раньше не было проблем с ней, а на механиках версия старая. Лицензию поставить не могу, так как в стиме отображается только Special Edition который не подходит под сборку. Можно ли как-то искусственно поставить эту папку?


  • 0

#17261 lezirius

Опубликовано 10 Февраль 2019 - 15:58  

lezirius

    Завсегдатай

  • Завсегдатай
  • ФишкаФишкаФишкаФишка
  • 133
  • Сообщений: 506

То, про что ты пишешь, это папка Scripts. Папка со стрингами выглядит как-то так. Если у тебя её нет, ты скорее всего используешь хуёвую пиратку (откуда вы их берете?). Поставь лицензию от стим или репак от каких-нибудь механиков, legendary edition.

 

 

 

Есть простые способы проверить, правильно ли функционирует мод? Или узнать, важен ли язык скайрима для какого-то конкретного мода? Или от обратного: в каком случае en мод точно не будет работать с ru скайримом (например, требует английские стринги/скрипты/whatever)? Есть ли примеры точно не работающих с ru скаем en модов?

Из-за скриптов, по идее, ничего вылетать не должно - проблемы будут именно с отображением текста (может MCM-меню не работать), как в твоем случае, насколько я понял.

Проверить нормальную работу отдельного мода на 100% не возможно, поскольку:

а) У людей, как правило, стоит сборка из кучи модов.

б) Если даже поставить только один мод, вылеты могут все равно случаться по причине самого Skyrim.

в) Вылеты могут случаться еще и потому, что твой компьютер, не выдержав нагрузки от сборки модов говорит: "А пошло оно все на..."(память (оперативка и видео) особенно подводит в этом отношении).

Короче: если нет совсем уже вопиющих косяков и постоянных вылетов, значит все более или менее в порядке, но от "сюрпризов" ты все равно не застрахован...


Пиратка вроде не настолько плохая, недавно спокойно установил SkyMP да и раньше не было проблем с ней, а на механиках версия старая. Лицензию поставить не могу, так как в стиме отображается только Special Edition который не подходит под сборку. Можно ли как-то искусственно поставить эту папку?

Если скачали кривую "пиратку", то зачем ее пытаться исправить? "Старая версия"? Вы это серьезно? На дату смотрите, что ли?! Версия Skyrim уже годами не меняется, и "пираток" нормальных с этой версией - полно. Но с учетом того, что вы путаете Scripts и Strings, вам это вряд ли поможет... 


Изменено: lezirius, 10 Февраль 2019 - 15:52

  • 1

#17262 Ditri

Опубликовано 10 Февраль 2019 - 16:36  

Ditri

    Новичок

  • Участник
  • Фишка
  • 2
  • Сообщений: 23


Проверить нормальную работу отдельного мода на 100% не возможно

Не не не, я хотел узнать, есть ли характерные проблемы именно от расхождения языка? Которые можно наверняка узнать либо по тому, что мод затрагивает, либо протестить на чистом скайриме?

Ксо, не могу сформулировать. Как переводчик, ты знаешь какие-нибудь конкретные примеры проблем именно от различия между языком скайрима и языком мода?


  • 0

#17263 lezirius

Опубликовано 10 Февраль 2019 - 17:01  

lezirius

    Завсегдатай

  • Завсегдатай
  • ФишкаФишкаФишкаФишка
  • 133
  • Сообщений: 506

Не не не, я хотел узнать, есть ли характерные проблемы именно от расхождения языка? Которые можно наверняка узнать либо по тому, что мод затрагивает, либо протестить на чистом скайриме?

Ксо, не могу сформулировать. Как переводчик, ты знаешь какие-нибудь конкретные примеры проблем именно от различия между языком скайрима и языком мода?

Ты русский от агнлийского можешь отличить? Могут быть еще всяческие "крякозябры"(символы и т.п.). Ты должен понимать, что конкретно текст в игре появляется в очень ограниченных случаях. А именно:

1) Диалоги (т.е. субиттры)

2) MCM-меню.

3) Надписи в левом верхнем углу экрана. Нет смысла перечислять все случаи, при которых они появляются (тем более, что некоторые моды добавляют новые такие случаи).

4) Названия "дверей". Имеется в виду текст, который появляется, когда хочешь куда-то войти и наводишь курсор на дверь дома или на вход в подземелье. Кстати, эти записи с русского на английский может поменять даже непереведенный "погодный" мод.

Вот смотри на то, как отображается текст во всех вышеописанных случаях - так и поймешь что к чему. Вылетов быть не должно.Самая основная проблема - не работающее нормально MCM-меню...


Изменено: lezirius, 10 Февраль 2019 - 17:02

  • 0

#17264 denpunk

Опубликовано 15 Февраль 2019 - 11:53  

denpunk

    Новичок

  • Участник
  • Фишка
  • 0
  • Сообщений: 2

Привет всем. Подскажите каким образом можно снизить скорость роста навыков помимо настройки в МСМ меню (там до 50% можно снизить). Где искать переменную?


  • 0

#17265 Ditri

Опубликовано 15 Февраль 2019 - 13:20  

Ditri

    Новичок

  • Участник
  • Фишка
  • 2
  • Сообщений: 23

Буржуйский розумеешь? Вики, мод. Имей в виду, что реквием изменяет ванильную скорость роста у большинства скиллов, поэтому каждое изменение тестить в игре на предмет соотношения желаемого с действительным.


  • 0

#17266 denpunk

Опубликовано 15 Февраль 2019 - 16:16  

denpunk

    Новичок

  • Участник
  • Фишка
  • 0
  • Сообщений: 2

Буржуйский розумеешь? Вики, мод. Имей в виду, что реквием изменяет ванильную скорость роста у большинства скиллов, поэтому каждое изменение тестить в игре на предмет соотношения желаемого с действительным.

С буржуйским в норме. Спс буду ковырять.


  • 0

#17267 Atraksis

Опубликовано 15 Февраль 2019 - 22:04  

Atraksis

    Новичок

  • Участник
  • Фишка
  • 0
  • Сообщений: 9

Добрый день, господа. Можете мне помочь? У меня два вопроса: 1) Нужны ли и где взять файлы совместимости для Реквиема версии 2.0.2?; 2) И при присоединении новой расы, без файла совместимости, что нужно изменить в файле мода в TES5Edit, чтобы избавится от этих строк при установке Reqtificator: 

Mass Effect for NPCs Spell: Failed

Mass Effect Baseline Spell: Failed     


  • 0

#17268 lezirius

Опубликовано 16 Февраль 2019 - 14:54  

lezirius

    Завсегдатай

  • Завсегдатай
  • ФишкаФишкаФишкаФишка
  • 133
  • Сообщений: 506

Добрый день, господа. Можете мне помочь? У меня два вопроса: 1) Нужны ли и где взять файлы совместимости для Реквиема версии 2.0.2?; 2) И при присоединении новой расы, без файла совместимости, что нужно изменить в файле мода в TES5Edit, чтобы избавится от этих строк при установке Reqtificator: 

Mass Effect for NPCs Spell: Failed

Mass Effect Baseline Spell: Failed     

Файлы совместимости для чего? Для модов? Для каких конкретно?


  • 0

#17269 Atraksis

Опубликовано 16 Февраль 2019 - 16:08  

Atraksis

    Новичок

  • Участник
  • Фишка
  • 0
  • Сообщений: 9

Файлы совместимости для чего? Для модов? Для каких конкретно?

Ни для каких конкретно. Обычно с некоторыми модами идет архив, либо отдельные папки в архиве с модом, с набором esp файлов для совместимости с некоторыми модами. Когда я скачивал версию 1.9.4.1, не с этого сайта, отдельно можно было скачать архив с файлами совместимости. Есть ли такие для версии 2.0.2, нужны ли они, или возможно те что для прошлой версии подойдут? Ну и конечно, может ли кто-то ответить на второй вопрос? Очень нужно


  • 0

#17270 Сердце Ангела

Опубликовано 16 Февраль 2019 - 18:43  

Сердце Ангела

    Завсегдатай

  • Завсегдатай
  • ФишкаФишкаФишкаФишка
  • 64
  • Сообщений: 642
  • Откуда:Москва

Ни для каких конкретно. Обычно с некоторыми модами идет архив, либо отдельные папки в архиве с модом, с набором esp файлов для совместимости с некоторыми модами. Когда я скачивал версию 1.9.4.1, не с этого сайта, отдельно можно было скачать архив с файлами совместимости. Есть ли такие для версии 2.0.2, нужны ли они, или возможно те что для прошлой версии подойдут? Ну и конечно, может ли кто-то ответить на второй вопрос? Очень нужно

Что за такой, -  ( архив наборов файлов esp), для совместимости с некоторыми модами с Requiem ?
Может вы имеете ввиду, моды - патчи совместимости с Requiem ?

Вы спросите, на сайте где скачали  Requiem.


Изменено: Сердце Ангела, 16 Февраль 2019 - 18:54

  • 0

#17271 lezirius

Опубликовано 16 Февраль 2019 - 19:26  

lezirius

    Завсегдатай

  • Завсегдатай
  • ФишкаФишкаФишкаФишка
  • 133
  • Сообщений: 506

Ни для каких конкретно. Обычно с некоторыми модами идет архив, либо отдельные папки в архиве с модом, с набором esp файлов для совместимости с некоторыми модами. Когда я скачивал версию 1.9.4.1, не с этого сайта, отдельно можно было скачать архив с файлами совместимости. Есть ли такие для версии 2.0.2, нужны ли они, или возможно те что для прошлой версии подойдут? Ну и конечно, может ли кто-то ответить на второй вопрос? Очень нужно

Если ты установил просто Requiem - никаких патчей совместимости не надо. Если у тебя стоят моды помимо Requiem, то нужно отдельно разбираться, совместимы ли эти моды с Requiem или нужны патчи (и есть ли они для версии 2.0). И (лично у меня) есть один вопрос, по итогам двух твоих предыдущих постов. Вопрос следующий: что ты вообще установил на свой Skyrim (хотелось бы в подробностях)?


Изменено: lezirius, 16 Февраль 2019 - 19:46

  • 0

#17272 Atraksis

Опубликовано 16 Февраль 2019 - 21:13  

Atraksis

    Новичок

  • Участник
  • Фишка
  • 0
  • Сообщений: 9

Что за такой, -  ( архив наборов файлов esp), для совместимости с некоторыми модами с Requiem ?
Может вы имеете ввиду, моды - патчи совместимости с Requiem ?

Вы спросите, на сайте где скачали  Requiem.

Первый вопрос, меня интересует по минимуму, только ради информации, потому что Скайрим запускается и так, другие моды имеют свои патчи при нужде и проблем нет, но инфомации мало не бывает.

 

Если ты установил просто Requiem - никаких патчей совместимости не надо. Если у тебя стоят моды помимо Requiem, то нужно отдельно разбираться, совместимы ли эти моды с Requiem или нужны патчи (и есть ли они для версии 2.0). И (лично у меня) есть один вопрос, по итогам двух твоих предыдущих постов. Вопрос следующий: что ты вообще установил на свой Skyrim (хотелось бы в подробностях)?

Для чего это? Я не просил заставить мой Скайрим запустится, он у меня и так запускается. Проблем с патчами нет, я спрашивал есть ли такой архив для этой версии вообще. Я ведь не говорил что скайрим запустить не могу. Нет. Тут все нормально, вопрос только для информации и не более. Меня больше ответ на второй вопрос интересует, чтобы начать играть за другую расу. А для этого нужно понять где исправить в моде строки о которых говорит Reqtificator, Проблемы с начальными показателями расы, на которые он тоже жаловался, я нашел как решить, там просто. А вот что делать с этими строками понятия не имею, может кто-то подсказать? Может кто не знает что за строки, но уже адаптировал файлы какой-то новой расы для Реквиема, то можете описать какие строки изменяли? Я там уже разберусь что за что отвечает. Может кто-то?


  • 0

#17273 lezirius

Опубликовано 16 Февраль 2019 - 21:24  

lezirius

    Завсегдатай

  • Завсегдатай
  • ФишкаФишкаФишкаФишка
  • 133
  • Сообщений: 506

Для чего это? Я не просил заставить мой Скайрим запустится, он у меня и так запускается. Проблем с патчами нет, я спрашивал есть ли такой архив для этой версии вообще. Я ведь не говорил что скайрим запустить не могу. Нет. Тут все нормально, вопрос только для информации и не более. Меня больше ответ на второй вопрос интересует, чтобы начать играть за другую расу. А для этого нужно понять где исправить в моде строки о которых говорит Reqtificator, Проблемы с начальными показателями расы, на которые он тоже жаловался, я нашел как решить, там просто. А вот что делать с этими строками понятия не имею, может кто-то подсказать? Может кто не знает что за строки, но уже адаптировал файлы какой-то новой расы для Реквиема, то можете описать какие строки изменяли? Я там уже разберусь что за что отвечает. Может кто-то?

То есть у тебя не получается подстроить под Requiem мод с новой играбельной расой? Так? Что конкретно это за мод  тогда, название у него есть, или ты сам его делаешь? Из твоих объяснений ничего не понять.


Изменено: lezirius, 16 Февраль 2019 - 21:25

  • 0

#17274 Сердце Ангела

Опубликовано 16 Февраль 2019 - 21:34  

Сердце Ангела

    Завсегдатай

  • Завсегдатай
  • ФишкаФишкаФишкаФишка
  • 64
  • Сообщений: 642
  • Откуда:Москва

Проблем с патчами нет, я спрашивал есть ли такой архив для этой версии вообще.

Вот я все никак не могу понять.
Какой архив ... ?  :angry:  :)


  • 0

#17275 Ditri

Опубликовано 16 Февраль 2019 - 22:29  

Ditri

    Новичок

  • Участник
  • Фишка
  • 2
  • Сообщений: 23

Надо полагать, имеется в виду patch central? На русском для 2.0+ его нет, разве что искать отдельные патчи по форумам. Ну или в дискорде спросить, мб кто перевел. Где-то здесь была ссылка, ищи по юзеру Fozar.


  • 0




Привет!

Насколько мы поняли, вы используете блокировщик рекламы в вашем браузере. Скорее всего, это AdBlock или AdBlock Plus.

Учитывая, сколько агрессивной рекламы можно встретить на различных сайтах, это, возможно, и оправданно.

Однако Riot Pixels — пока ещё небольшой сайт, мы существуем в основном на деньги, получаемые от различных рекламодателей. Пользователей же с установленным AB/ABP на Riot Pixels сейчас — более 30%. Это очень много.

У блокировщиков рекламы есть еще одно плохое свойство — у вас может «поехать» дизайн или перестанут показываться скриншоты.

Мы не хотим предпринимать активных действий в отношении блокировщиков рекламы (например, закрывать контент) — это не по-человечески. Однако и безучастно смотреть никак не можем. Поэтому у нас к вам большая просьба — пожалуйста, внесите Riot Pixels в «белый список» вашего блокировщика. Это поможет нам и дальше жить и развиваться, а вам ничего не будет стоить.

Спасибо!
Команда Riot Pixels.